And now we are live! The upcoming release of Nexus Repository Manager 2.11 has been deployed to OSSRH and the new dependency version range enforcement rule is therefore as well. As mentioned in our announcement a month ago this will only affect you if you are using Gradle and the Apache Ivy version range syntax for selecting latest sub-revision e.g. 16+.

So far we have not seen anybody running into trouble, but if you happen to be affected, please reach to us and we can help you resolve any issues found.